Difference between revisions of "Hacdc log"

From HacDC Wiki
Jump to navigation Jump to search
(Oct 22-23)
(Oct. 25)
Line 48: Line 48:
 
Oct. 23
 
Oct. 23
 
HacDC has 2 new voltmeters (labeled HacDC 1 & 2). Extruder body test print successful. Attempt to print a box4 on Taz failed, possibly since it started at 215 C. Cleaned feed gear & successfully started a box3 at 229 C. After a false start printed a box1 on Rostock. Rostock printhead will not go above ~210 C and will drop when fan comes on, possibly crashing the print (def problem mentioned above). Immediately set fan speed to 0 when it comes on (typically when the first layer is completed). Started a box2 on Rostock.
 
HacDC has 2 new voltmeters (labeled HacDC 1 & 2). Extruder body test print successful. Attempt to print a box4 on Taz failed, possibly since it started at 215 C. Cleaned feed gear & successfully started a box3 at 229 C. After a false start printed a box1 on Rostock. Rostock printhead will not go above ~210 C and will drop when fan comes on, possibly crashing the print (def problem mentioned above). Immediately set fan speed to 0 when it comes on (typically when the first layer is completed). Started a box2 on Rostock.
 +
Oct. 25
 +
Both boxes printed successfully. The Rostock temperature will plummet & crash the print if the fan is at 30%; at 25% the temperature doesn't seem to go over around 218. After a false start part of a kayak holder started printing OK on the Taz. Another object was successfully printed on the Rostock but an attempt to print another box resulted in everything going wrong - the printer behaved erratically, the printhead scraped the tape but then was in the air after being adjusted, the outer tube came off the extruder, & the short outer tube piece with a burnt end in the printhead clogged at the unburnt end.
 
</nowiki>
 
</nowiki>

Revision as of 20:21, 25 October 2018

I thought it would be good to keep a log of what's going on. Contributions encouraged. Aug. 14, 2018 The box2 print on the Taz had finished but was about a mm short, presumably due to a likely z axis skipping problem. I later stopped someone else's print because filament had stopped extruding, then noticed that the new filament guide tube was missing & the reel, which had been changed (light green), was on backwards. I fixed the reel and the print worked (but looked sloppy). I found the missing tube on the previous reel (white), reinstalled it, and, after adjusting the printhead height, started another box2. I also redesigned the probe mount for the Taz (probemount2A.escad & probemount2B.escad (both at renderadmin/ImplicitCAD/radioshack_box)). Neither regular printer was working. Aug. 16 The box2 print failed due to the same intermittent connection failure that's been plaguing the printer. Had delayed monthly meeting. Julia worked extensively to fix the z axis skipping but the z axis now keeps getting badly out of level between the 2 sides so the Taz is unusable. On the other hand, after turning on the controller (it was off but I think it was on on Aug. 14), both regular printers are now working. Aug. 20 Julia located a good design for a replacement extruder for the Ultimaker. Julia worked on the Taz. It it now working but the z axis still seems to be skipping & the intermittent disconnect problem is probably still there. There is now a box for RODS. Caution: It is dangerously topheavy. Aug. 23 A box again printed successfully but was a mm short. Julia rebuilt the Taz. Started another box but the filament stopped feeding; shut printer off. I added documentation to the Wiki on the laser cutter but unfortunately broke the front panel (flimsy plastic); I was able to sort of fix it by adding washers. Sept. 1 Rewired laser cutter (details in Cheap Chinese Laser entry). The laser should now be ready for testing by an expert. Several people from Nova Labs visited. They said Nova Labs would probably help HacDC fix broken equipment (if we can get it there). Sept. 3 Tom showed up to test the laser cutter. Manual firing worked but safeties did not. Got computer control of mirrors working but computer did not fire laser. See Cheap Chinese Laser entry for details. Due to the Wiki being uneditable the log was not updated. To summarize some of what happened: Julia replaced the power supply for the 3D printer computer monitor which may have been causing the random printer disconnections. She found that one roll of filament was causing problems because it needed to be extruded at 230 C (no simple way to test this). She also added heat sinks on the Taz z axis controller & stepper motors which solved the skipping problem. The Wiki was cleaned up (causing the above-mentioned uneditability). A test piece (the "sphinx") for the new Ultimaker extruder was printed. Oct. 4 The basement was found open & the lock for the outer grate is missing; it was temporarily replaced with a combination lock (contact Julia if you need the combination). Oct. 5 There was considerable chaos with Nick & people looking for him showing up at different times (finally resolved). The phone doesn't work. New parts for the Taz z axis are here. The science event list was finally updated (about time). Started printing a box4. Oct. 8 Phone is working. box4 & an Arduino cover printed well; started a box3. Finished design (still need to set values) for z-x rod joint for improved Taz z axis drive & the sphinx. Oct. 9 box3 printed well, started another. Only 4 people (including a new member) at the monthly meeting; little to report. Finished design for general pulley mount. Oct. 11 box3 failed due to filament stripping. Successfully printed stenograph machine stand. Started printing test body for new Ultimaker extruder. Fixed Cura so it will work for Rostock; tabletop computers D8PGDD1, 1M0QJH1, 5VVYKH1, & DJ7VKC1 now work. Determined that problem with some faulty tabletop computers was the USB drive and rewrote one drive. Created new HacDC hacks entry on Blabber to document fixes like how to change the cordless phone ring & fix Cura. Oct. 15 Extruder body print failed due to filament stripping but several other prints worked. The Algix filament was found to print well at an unusually low 180 C. Julia worked on the Rostock. Oct. 18 The Taz jammed & Julia cleared a clog from the printhead. The Algix filament did not print satisfactorily. A print with leftover filament worked but a new roll of filament had problems with stripping. A member swapped a nonworking (regular) Kodak printer for a working (after a little work) Epson one. A visitor tried to use the CNC mill (note that the parallel cable connects to the upper connector on the computer) but the y axis would not move. Oct. 19 The filament on the Taz may require a higher temperature; testcube printed fine at 225 C. The boxes have been recompiled for the Rostock (box1t32Rf.gcode etc. in /ImplicitCAD/Radioshack_box on renderadmin) and the zero-thickness problem eliminated. Tried to print a box3 at 225 but the filament started feeding erratically and the printhead now seems completely jammed like before. Oct. 22 Julia worked on both the Taz & Rostock. Additional cleaning of the feed gear and shifting the printhead down seems to have fixed the Taz problem (which may be the result of a tiny fan starting to fail); also the current filament should be printed at 229 C. The Rostock works but the fan may need to be turned off (set fan speed to 0) or down and there seems to be a loose connection (causing the temperatures to read def). Started printing (Taz) test body for new Ultimaker extruder. Oct. 23 HacDC has 2 new voltmeters (labeled HacDC 1 & 2). Extruder body test print successful. Attempt to print a box4 on Taz failed, possibly since it started at 215 C. Cleaned feed gear & successfully started a box3 at 229 C. After a false start printed a box1 on Rostock. Rostock printhead will not go above ~210 C and will drop when fan comes on, possibly crashing the print (def problem mentioned above). Immediately set fan speed to 0 when it comes on (typically when the first layer is completed). Started a box2 on Rostock. Oct. 25 Both boxes printed successfully. The Rostock temperature will plummet & crash the print if the fan is at 30%; at 25% the temperature doesn't seem to go over around 218. After a false start part of a kayak holder started printing OK on the Taz. Another object was successfully printed on the Rostock but an attempt to print another box resulted in everything going wrong - the printer behaved erratically, the printhead scraped the tape but then was in the air after being adjusted, the outer tube came off the extruder, & the short outer tube piece with a burnt end in the printhead clogged at the unburnt end.