Actions

Installing Python and Pygame

From HacDC Wiki

Revision as of 18:07, 17 May 2011 by Latrokles (talk | contribs) (Created page with "== Windows === == Mac osx == == Linux == If you are running a recent version of your distro, chances are you may already have python 2.6 or 2.7 installed. If that is the case you")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Windows =

Mac osx

Linux

If you are running a recent version of your distro, chances are you may already have python 2.6 or 2.7 installed. If that is the case you